<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":7,"applicationTime":217,"agent":""}</script>
<script type="text/javascript">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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-83246073-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>CardinalSports.com  -  2018 NFL Draft: 4 Thoughts On A Big Night For Louisville Football</title>
<meta content='CardinalSports.com  -  2018 NFL Draft: 4 Thoughts On A Big Night For Louisville Football' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="7jjpTFDmA7Gh1TIrXcKbLVQQ2CJa4ONoj0imKAxbH2XHDXLsrfIp3cVIcwFwNalP/TQtfsr3qY+tCxcyxVV4hA==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://louisville.rivals.com/news/2018-nfl-draft-my-thoughts-on-possibly-louisville-s-best-draft-class-ever' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/bock4pr2d7k2ej6yneit' property='og:image'>
<meta content="As UofL looks to have a big night on Thursday when the '18 NFL draft gets underway, here are 4 things to keep an eye on." property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-25 12:08:56 -0500' property='article:published_time'>
<meta content='2018-04-25 12:10:08 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "louisville.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='louisville contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .louisville #programming > h1 {
      background-color: #bd0000 !important; } }
  .louisville > header .notification-link .count-container {
    background-color: #bd0000 !important; }
  .louisville > header .wrapper-container {
    background-color: #bd0000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .louisville > header .wrapper-container {
        border-bottom: 5px solid #464646 !important; } }
  .louisville > header .invalid-email-banner {
    background-color: #bd0000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .louisville > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .louisville > header .invalid-email-banner a:hover {
      color: #464646; }
  @media screen and (max-width: 767px) {
    .louisville > header .mobile-header {
      background-color: #464646 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .louisville > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .louisville > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .louisville > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .louisville > header .nav-row > ul,
    .louisville > header .third-nav {
      background-color: white !important; }
    .louisville > header .dropdown-toggle > i.fa {
      color: #bd0000 !important; } }
  .louisville > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #bd0000; }
  
  .site-primary-font-color {
    color: #bd0000; }
  
  .site-primary-background-color {
    background-color: #bd0000; }
  
  .site-secondary-font-color {
    color: #464646; }
  
  .site-secondary-background-color {
    background-color: #464646; }
  
  :root {
    --outbrain-primary-color: #bd0000;
    --outbrain-secondary-color: #464646; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-black'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Louisville" class="school-header" href="//louisville.rivals.com"><img src="https://res-5.cloudinary.com/rivals/image/upload/bzprzkrncjpvs3mdcgep" alt="Bzprzkrncjpvs3mdcgep" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//louisville.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;louisville&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//louisville.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;louisville&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733108,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "2018 NFL Draft: 4 Thoughts On A Big Night For Louisville Football"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='CardinalSports_' name='twitter:site'>
<meta content='2018 NFL Draft: 4 Thoughts On A Big Night For Louisville Football' name='twitter:title'>
<meta content="As UofL looks to have a big night on Thursday when the '18 NFL draft gets underway, here are 4 things to keep an eye on." name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/bock4pr2d7k2ej6yneit' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1917350,"title":"Bossi: Five teams with momentum","slug":"bossi-five-teams-with-momentum","kind":"free","site_id":68,"sport":"basketball","news_type":"team","content_type":"Content::Link","live_at":"2018-04-25T06:28:02.289-05:00","summary":"DALLAS - The first April live period has come and gone and the second one is just days away. Which teams have the buzz?","deleted":false,"author_name":"Classic Super Publisher","author_title":"Publisher","permalink":"https://basketballrecruiting.rivals.com/news/five-places-fans-should-be-feeling-good","site_name":"CardinalSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1917167,"title":"Louisville football busy sending out offers","slug":"louisville-football-busy-sending-out-offers","kind":"premium","site_id":68,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-04-24T12:43:55.363-05:00","summary":"Who has Louisville offered recently? Here are some of prospects who the Cardinals have reached out to.","deleted":false,"author_name":"Chris Person","author_title":"Staff Writer","permalink":"https://louisville.rivals.com/news/louisville-football-busy-sending-out-offers","site_name":"CardinalSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1916827,"title":"A new move for Ramey? ","slug":"a-new-move-for-ramey-","kind":"premium","site_id":68,"sport":"basketball","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-23T12:22:45.148-05:00","summary":"The recruitment of Courtney Ramey took an interesting twist in the last week, and the newest update is big news for UofL","deleted":false,"author_name":"Howie Lindsey","author_title":"Publisher","permalink":"https://louisville.forums.rivals.com/threads/important-update-on-courtney-ramey.39306/","site_name":"CardinalSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1916706,"title":"Frustrating weekend for Baseball Cards","slug":"frustrating-weekend-for-baseball-cards","kind":"free","site_id":68,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-23T06:44:32.408-05:00","summary":"After winning six straight games and going up 1-0 in a series against previously struggling Virginia, Louisville lost","deleted":false,"author_name":"Howie Lindsey","author_title":"Publisher","permalink":"https://louisville.rivals.com/news/frustrating-weekend-for-baseball-cards","site_name":"CardinalSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1916061,"title":"Baseball Cards host key series with Virginia","slug":"baseball-cards-host-key-series-with-virginia","kind":"free","site_id":68,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-20T13:53:44.744-05:00","summary":"Louisville Baseball is four games back in the Atlantic Division race with four weekend series left in the season. ","deleted":false,"author_name":"Howie Lindsey","author_title":"Publisher","permalink":"https://louisville.rivals.com/news/baseball-cards-host-key-series-with-virginia","site_name":"CardinalSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1916046,"title":"2018 Louisville Football Post-Spring Roster Breakdown","slug":"2018-louisville-football-post-spring-roster-breakdown","kind":"premium","site_id":68,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-20T12:55:08.624-05:00","summary":"How does UofL&#x0027;s roster look following spring practice? Here is the most up to date look at the scholarship situation.","deleted":false,"author_name":"Chris Person","author_title":"Staff Writer","permalink":"https://louisville.rivals.com/news/2018-louisville-football-post-spring-roster-breakdown","site_name":"CardinalSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1915883,"title":"Chris Mack checking out top 2019 prospects this weekend","slug":"chris-mack-checking-out-top-2019-prospects-this-weekend","kind":"premium","site_id":68,"sport":"basketball","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-04-19T20:41:45.684-05:00","summary":"Louisville&#x0027;s Chris Mack is on the road recruiting. Who will the Cardinals&#x0027; new head coach see from the 2019 class?","deleted":false,"author_name":"Chris Person","author_title":"Staff Writer","permalink":"https://louisville.rivals.com/news/chris-mack-checking-out-top-2019-prospects-this-weekend","site_name":"CardinalSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1915765,"title":"Louisville the first offer for JUCO RB Darian Albrecht","slug":"louisville-the-first-offer-for-juco-rb-darian-albrecht","kind":"premium","site_id":68,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-19T14:04:13.898-05:00","summary":"Louisville offered JUCO RB Darian Albrecht on Thursday. How does this first offer impact Albrecht?","deleted":false,"author_name":"Chris Person","author_title":"Staff Writer","permalink":"https://louisville.rivals.com/news/louisville-the-first-offer-for-juco-rb-darian-albrecht","site_name":"CardinalSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1915635,"title":"Cardinal coaches on the road, new offers","slug":"cardinal-coaches-on-the-road-new-offers","kind":"free","site_id":68,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-19T10:15:28.435-05:00","summary":"Louisville football coaches are out on the road, stretching their wings from California to New York. ","deleted":false,"author_name":"Howie Lindsey","author_title":"Publisher","permalink":"https://louisville.rivals.com/news/cardinal-coaches-on-the-road-new-offers","site_name":"CardinalSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1915616,"title":"Crumes explains his current thoughts","slug":"crumes-explains-his-current-thoughts","kind":"free","site_id":68,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-19T09:51:16.153-05:00","summary":"Butler Traditional wideout Demontae Crumes told KentuckyPreps.com about his decision to open his recruitment up. ","deleted":false,"author_name":"Dave  Lackford","author_title":"Staff Writer","permalink":"https://kentuckypreps.rivals.com/news/demontae-crumes-decommits-from-louisville","site_name":"CardinalSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1915612,"title":"Coffee Break: Baseball Cards are coming together","slug":"coffee-break-baseball-cards-are-coming-together","kind":"free","site_id":68,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-19T09:37:39.118-05:00","summary":"Could it be that Louisville Baseball team has turned the corner and is now a contender for the ACC Atlantic?","deleted":false,"author_name":"Jack Coffee","author_title":"Owner, Louisville Sports News","permalink":"https://louisville.rivals.com/news/coffee-break-baseball-cards-are-coming-together","site_name":"CardinalSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1915094,"title":"Cards beat Kentucky 8-2","slug":"cards-beat-kentucky-8-2","kind":"free","site_id":68,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-17T21:38:32.867-05:00","summary":"Louisville beat rival Kentucky 8-2 Tuesday night at Patterson Stadium with the help of a two-run homer from Jake Snider","deleted":false,"author_name":"Howie Lindsey","author_title":"Publisher","permalink":"https://louisville.rivals.com/news/cards-beat-kentucky-8-2","site_name":"CardinalSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1914310,"title":"Louisville lands the commitment of 2019 Franklin-Simpson OL Jack Randolph. ","slug":"louisville-lands-the-commitment-of-2019-franklin-simpson-ol-jack-randolph-","kind":"free","site_id":68,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-15T17:37:02.720-05:00","summary":"Louisville lands it’s second 2019 in-state commitment from Franklin-Simpson offensive lineman Jack Randolph. ","deleted":false,"author_name":"Dave  Lackford","author_title":"Staff Writer","permalink":"https://louisville.rivals.com/news/louisville-lands-the-commitment-of-2019-franklin-simpson-ol-jack-randolph-","site_name":"CardinalSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1913889,"title":"Puma comes alive in second half","slug":"puma-comes-alive-in-second-half","kind":"free","site_id":68,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-14T07:18:27.706-05:00","summary":"Bobby Petrino says he liked what he saw from new QB Jawon \"Puma\" Pass in Louisville&#x0027;s Spring Game.","deleted":false,"author_name":"Howie Lindsey","author_title":"Publisher","permalink":"https://louisville.rivals.com/news/puma-comes-alive-in-second-half","site_name":"CardinalSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1913893,"title":"Photos: Cardinal Stadium expansion taking shape","slug":"photos-cardinal-stadium-expansion-taking-shape","kind":"free","site_id":68,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-14T07:17:57.274-05:00","summary":"Louisville is updating its football offices and building an 6,000 more seats on the North end zone. Check out the photos","deleted":false,"author_name":"Howie Lindsey","author_title":"Publisher","permalink":"https://louisville.rivals.com/news/photos-cardinal-stadium-expansion-taking-shape","site_name":"CardinalSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1913890,"title":"Petrino says Spring Game may stay on Friday night","slug":"petrino-says-spring-game-may-stay-on-friday-night","kind":"free","site_id":68,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-14T06:45:41.055-05:00","summary":"Louisville fans like night games. Coach Bobby Petrino said he wouldn&#x0027;t mind if the Spring Game stayed on Friday night","deleted":false,"author_name":"Howie Lindsey","author_title":"Publisher","permalink":"https://louisville.rivals.com/news/petrino-says-spring-game-may-stay-on-friday-night","site_name":"CardinalSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1913837,"title":"Louisville Football Spring Game Quick Thoughts","slug":"louisville-football-spring-game-quick-thoughts","kind":"premium","site_id":68,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-13T20:58:23.068-05:00","summary":"Louisville football&#x0027;s 2018 spring game is in the books. Here is who stood out to me and my thoughts on the game.","deleted":false,"author_name":"Chris Person","author_title":"Staff Writer","permalink":"https://louisville.rivals.com/news/louisville-football-spring-game-quick-thoughts","site_name":"CardinalSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1913733,"title":"3 Things to Watch tonight","slug":"3-things-to-watch-tonight","kind":"free","site_id":68,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-13T13:02:26.633-05:00","summary":"Louisville&#x0027;s annual Red-White Football game is tonight at Cardinal Stadium. Here are three things I&#x0027;ll be watching for. ","deleted":false,"author_name":"Howie Lindsey","author_title":"Publisher","permalink":"https://louisville.rivals.com/news/3-things-to-watch-tonight","site_name":"CardinalSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1913735,"title":"Football season tickets on sale Monday","slug":"football-season-tickets-on-sale-monday","kind":"free","site_id":68,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-13T13:01:35.413-05:00","summary":"Season tickets for the seven-game University of Louisville home football schedule will go on-sale on April 16 at 9","deleted":false,"author_name":"Classic Super Publisher","author_title":"Publisher","permalink":"https://louisville.rivals.com/news/football-season-tickets-on-sale-monday","site_name":"CardinalSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1913717,"title":"Myisha is a Mystic","slug":"myisha-is-a-mystic","kind":"free","site_id":68,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-13T11:56:32.031-05:00","summary":"Louisville senior Myisha Hines-Allen was taken No. 19 overall by the Washington Mystics in the WNBA Draft Thursday","deleted":false,"author_name":"Howie Lindsey","author_title":"Publisher","permalink":"https://louisville.rivals.com/news/myisha-is-a-mystic","site_name":"CardinalSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1913714,"title":"Coffee Break: Football is in good hands","slug":"coffee-break-football-is-in-good-hands","kind":"free","site_id":68,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-13T11:51:11.993-05:00","summary":"All Cardinal fans should feel confident that the football program is in good hands and Bobby Petrino is here to stay.","deleted":false,"author_name":"Jack Coffee","author_title":"Owner, Louisville Sports News","permalink":"https://louisville.rivals.com/news/coffee-break-football-is-in-good-hands","site_name":"CardinalSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1913609,"title":"Louisville Football Spring Game Visitor List","slug":"louisville-football-spring-game-visitor-list","kind":"premium","site_id":68,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-04-13T07:48:28.089-05:00","summary":"Check out the expected visitors for Louisville&#x0027;s spring game tonight.","deleted":false,"author_name":"Chris Person","author_title":"Staff Writer","permalink":"https://louisville.rivals.com/news/louisville-football-spring-game-visitor-list","site_name":"CardinalSports.com","type":"Content","programming":[],"associated_links":[]}], nil, 68, nil, true); subdomain = &#x0027;louisville&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #bd0000'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":93,"image_id":152175,"url":"http://www.shivelysportinggoods.com/","position":1,"site_id":68,"created_at":"2016-02-19T10:15:45.575-06:00","updated_at":"2016-02-19T10:15:45.575-06:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/hmp059hlj7649ise8zux"}' class='ad-one'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://louisville.rivals.com/news/2018-nfl-draft-my-thoughts-on-possibly-louisville-s-best-draft-class-ever' background-color='#bd0000' base-api-url='https://louisville.forums.rivals.com/' homepage='false' message-board-url='louisville.forums.rivals.com' pub-ad='null' size='size' space-id='2022733108' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://louisville.rivals.com/news/2018-nfl-draft-my-thoughts-on-possibly-louisville-s-best-draft-class-ever/printable' site-name='CardinalSports.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-25 12:08:56 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1917192/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>2018 NFL Draft: 4 Thoughts On A Big Night For Louisville Football</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/bock4pr2d7k2ej6yneit)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/bock4pr2d7k2ej6yneit" alt="Bock4pr2d7k2ej6yneit" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'>AP Photo/Winslow Townson</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Chris Person
&bull;
</span>
<span class='type-sm'>CardinalSports.com</span>
<div class='type-sm'>
<a href='//twitter.com/RivalsChris' target='_blank'>@RivalsChris</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Staff Writer</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/RivalsChris'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='preview-container'>
<div class='article-preview'></div>
<div class='fade-container'>
<div class='article-fade'></div>
<div class='st__content-block st__content-block--text article-text'>
<p>The countdown is on to the 2018 NFL draft which will take place on Thursday, April 26th at 8:00PM EST and Louisville has three prospects likely to be taken in the first couple rounds along with sev...</p>

</div>

</div>
</div>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up?preselected_site_id=68">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://louisville.rivals.com/news/2018-nfl-draft-my-thoughts-on-possibly-louisville-s-best-draft-class-ever/printable' site-name='CardinalSports.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":68,"legacy_id":923,"name":"CardinalSports.com","friendly_name":"Louisville","annual_discount":null,"subdomain":"louisville","primary_color":"bd0000","secondary_color":"464646","font_color":"ffffff","short_name":"louisville","maple_ncaaf_team_id":100,"maple_ncaaf_endpoint":"ncaaf/teams/llh","maple_ncaab_team_id":314,"maple_ncaab_endpoint":"ncaab/teams/laq","maple_college_id":100,"google_analytics_id":"UA-83246073-1"}' twitter-feed='{"id":68,"site_id":68,"handle":"CardinalSports_","list_name":"cardinalsports","created_at":"2016-02-01T12:25:03.001-06:00","updated_at":"2017-01-14T11:23:47.499-06:00","hashtags":[],"usernames":["howielindsey"],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://louisville.rivals.com/news/2018-nfl-draft-my-thoughts-on-possibly-louisville-s-best-draft-class-ever/printable' site-name='CardinalSports.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733108', 'https://louisville.rivals.com/news/2018-nfl-draft-my-thoughts-on-possibly-louisville-s-best-draft-class-ever');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "2018 NFL Draft: 4 Thoughts On A Big Night For Louisville Football";
  _sf_async_config.sections = 'content,content-football,content-football-premium,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":93,"image_id":152175,"url":"http://www.shivelysportinggoods.com/","position":1,"site_id":68,"created_at":"2016-02-19T10:15:45.575-06:00","updated_at":"2016-02-19T10:15:45.575-06:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/hmp059hlj7649ise8zux"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://louisville.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733108",
    c7: "https://louisville.rivals.com/news/2018-nfl-draft-my-thoughts-on-possibly-louisville-s-best-draft-class-ever"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Flouisville.rivals.com%2Fnews%2F2018-nfl-draft-my-thoughts-on-possibly-louisville-s-best-draft-class-ever&c5=2022733108&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
